Fuel residue build up

Discussion in 'Z32 Technical' started by ewschinzel, Mar 10, 2019.

  1. ewschinzel

    ewschinzel Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brisbane
    Hi everyone,
    I removed the injectors from my Z and noticed a dark red colored sticky deposit of fuel residue in the bores of the lower intake.
    I removed it with carb cleaner no problem. Any of you come across that?
    I had issues with intermittent starting and fuel injectors leaks before.
    The fuel pressure would not hold and dropped right away, there were no external fuel leaks and the pump check valve was holding.
    After using an injector cleaner the engine would run fine and the fuel pressure was holding around 38psi. However, after a month or so the problem come back again.
    The engine seemed to run out of fuel randomly, so another dose of fuel injector treatment and all was good again.
    Anyway, I am replacing the injectors with the later type at the moment.
    I was using Puma or Shell V power, but changed to BP ulimate now. As this problem was defenitely fuel related I just wonder if the various fuel addadives can cause the sticky build up?
    BTW the tank is clean, engine compression is 165 on all cylinders. Engine done 15k after stock rebuild.
    Anybody come across this before?
    Oil is Penrite 5W/40
    Any thoughts?
     
  2. Woo05h

    Woo05h New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hey mate,

    Has the car sat around for a long period of time without running...
    The unleaded fuel goes funny and to like a varnishy kinda of sludge...
    I had a similar issue with my 300 when I first bought it. The guy had it sit for almost 4 year and had basically clogged the lines...

    After cleaning and fresh fuel haven't had a issue again and cars driven all the time.
     
  3. beaver

    beaver southern zeds

    Messages:
    6,142
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    yarra valley
    Ever used octane booster?
     
  4. ewschinzel

    ewschinzel Member

    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brisbane
    Sometimes it sits around for 1 to 3 month, as i am working away...i think you have a point there.
    Anyway, I changed the injectors today, cleaned the fuel rails, changed the O2 sensors, tidied up the harness behind the plenum...Ec ec.
    Should be all back tomorrow ..
    And no I don't use an octane booster.
     

Share This Page