Won't start...

Discussion in 'Technical' started by mikemd, Nov 8, 2012.

  1. mikemd

    mikemd New Member

    OK... serious help time:confused::confused:
    Replaced Series 2 PTU (thanks Glenn in Qld!!) after car had stopped at lights, wouldn't re-start... near killed myself pushing car off main road alone (I'm 60-bloody-7!!).... good old Aussie 'watchers' all seemed to be quite happy to just watch (guess that's why they're 'watchers'!!) as car almost got away from me and bumped me about a fair bit as it got onto downhill side-road.
    Even with new unit, still no start. Car makes a "whoomp, whoomp" when turning over, but no sign of ignition. Fuel OK. Found an inlet hose to intercooler slightly loose; tightened, but still no change. Wondering if something else more likely... or perhaps another (more inaccessible) intercooler pipe connection loose...:confused:
    Other than suggestions to burn the bloody thing, any advice would be greatly appreciated...
    Maybe yet another Tech Day (over two full weeks!!) might be in order... anyone who can get this thing to run continuously for a full year will be added to my will... just don't get too excited, but I will be grateful...
    Last edited: Nov 8, 2012
  2. Anti

    Anti 14.7 x 14.7 = 44.1

    Loose intercooler hose wouldn't mean no start.
  3. frysie

    frysie FRYTECH

    dead alternator, no compression in cylinders possibly. can you hear your fuel pump prime with the ignition on ?
  4. mikemd

    mikemd New Member

    Dead alternator: May explain no start... but surely that would not have caused it to stop just as slowing for traffic lights??
    Fuel pump seemingly primes OK... also checked fuel was exiting engine side of filter.
    No compression in cylinders: Again, what would cause compression failure so as to make car simply 'die' approaching traffic lights...?
    What do 'they' say - power (battery), fuel, spark (PTU). Surely, has to be one of them??
    Thanks, guys, I appreciate your suggestions...
    Could it perhaps have something to do with AFM? Could engine just fade like that with faulty unit?
  5. dedzed

    dedzed Member

    I know this is extreme but when was your timing belt changed last
  6. mikemd

    mikemd New Member

    But could that cause engine to just die while driving? It seemed to act exactly as when original Series 1 PTUs fail and engine simply stops.
  7. dedzed

    dedzed Member

    i was thinking along the lines of maybe the belt has slipped a couple of teeth and our timing is now out.
    is it winding over fast enough to rule out your alternator?
    have you checked for corrosion or loose connections on your cas,tps and temp senders?
  8. East Coast Z

    East Coast Z Well-Known Member

    Mike, I think some serious diagnostics are required.
    You can guess all day long as to what it might be, or alternatively change out parts until you find the defective component.
    You have checked the fuel supply & there is fuel exiting the filter, however is it at the correct pressure?
    Do you have spark at the plugs?
    Are the injectors opening & closing?
    If you want to organise a mini tech day, I'll bring the diagnostic equipment.

    TWIN TERROR Well-Known Member

    Dirty , Corroded plugs. Check them all especially the injector and cas ones. I had injector ones and the car would stop dead then not restart for an hour. Give it a go starting it after an hour or 2. Could be this simple.
  10. mikemd

    mikemd New Member

    Don't mind a mini tech day.... 'cept it can't be at the Castle Hill factory (car is at home - Winston Hills). I'll provide food and drinks for whoever wants to come. I'm home from today onwards... :)
    As soon as I'm back on the road we can organise a Maxi Tech Day at the factory...
    Last edited: Nov 9, 2012
  11. mikemd

    mikemd New Member

    OK... this is now at the 'bring-along-a-match' stage! Remembering car just stopped running approaching traffic lights, symptoms same as with a faulty PTU (even tho' series 2 fitted). Replaced PTU... suggestion to bypass fuel pump control unit by earthing white wire on connection plug - done. Replaced fuel pump (thanks Rob, Black Beast) to make sure.... bought new relays. Got about 7 seconds of 'almost' start but then died. No follow-up...
    Please guys, it's been two frustrating weeks without transport.... H-E-L-P!!!!
  12. AndyMac

    AndyMac Better than you

    So you've checked the basics like ignition control fuse, ignition relay, etc by the phrase "new relays"

    Checked for actual spark on cranking? Plugs wet? Maybe time for a set of new coppers, set you back about $10 all up.

    Even with s2 PTU a dirty or broken ground will stop it firing, these things can just break.
  13. kakaboy

    kakaboy New Member

    Have you checked for spark ?

    Pull No1 spark plug and coil and connect and leave sitting on plenum . Is the spark plug wet ?

    Disconnect green relay in drivers kick panel (fuel pump) .

    Have ignition on and unbolt CAS and spin by hand . Do you see spark ?

    Do you here the injectors clicking when you turn CAS ?

    Have you checked for error codes ?

    Try a different battery that has good charge . If everything seems fine . Although car will run without battery connected just of the alternator .

    I have just been thru this but I think I had bad earth and possibly low battery .
  14. OZX_320

    OZX_320 Detachable Member

    surely there's somebody down your way who can swing by and give a fellow zedder a hand? Delving into an engine bay at 67 can't be the most pleasant of experiences.
  15. mikemd

    mikemd New Member

    Thanks for the sympathy vote, OZX... you're actually quite right! Although, I did bring it on myself by buying a Zed din' I...???
    The thing that keeps buggin' me is the very passive 'cruising to a stop' bit just a mile from home without anything seeming at fault. As I've said, just like they do with a faulty PTU - which can be very frightening if (as I have in the early days of ownership) the PTU fails in the outside lane of the freeway at 110kph! Luckily this was at an easy 5kph...
    Guess I'll just have to go thru' all the basics yet again...
  16. black baz

    black baz black 'n blue Bazemy

    Second that one, Michael ...

    Mikemd organises big tech days for the Sydney mob .... now, here he is stuck a week later ... one would have hoped that someone could have come to his assistance by now.
  17. pennyarvs

    pennyarvs New Member

    Andy, sounds like what had happened to mine. Hey Mike, have you checked the starter motor yet?!

  18. mikemd

    mikemd New Member

    Are ALL the remaining guys around here who have diagnostic equipment in hiding also...???
    I have now replaced the series 2 PTU, fuel pump, battery was already new (but getting pretty low at this stage), various connector plugs, relays (at $18-$23 a pop!), and my ability to rationalise! If I had the money I'd probably go buy a Prius - that's how disgusted I am...!!
  19. OZX_320

    OZX_320 Detachable Member

    with ignition turned off, pull the fuel line going to the fuel rail, coming from the filter. If you can, pinch the line, as some fuel will come out.

    Run this line into a coke bottle or similar container.... not styrofoam.

    Disconnect all coilpacks and pull coilpack no1 and corresponding plug. Reconnect this coilpack, put the plug in the end. Rest it againt your plenum. You want to get an earth to the end of the plug.

    Mark your CAS and remove it.

    Turn your ignition ON.

    Rotate your CAS by hand.

    Should be able to hear your injectors click, your cylinder 1 spark and fuel pump into your container.

    This will ascertain:-
    1. Operation of CAS, although not the possibility that the guide pin from the cam shaft hasnt snapped. This is a possibility, think it has happened most recently to Benny_C.
    2. Operation of Fuel pump
    3. Operation of injectors
    4. Operation of at least 1 coilpack and spark plug
    5. Operation of PTU

    IF you wanna go further, pull your fuel pump relay, located drivers side kick panel, adjacent to fuse panel. From there, you can test other cylinder coilpacks and plugs.

    After that, put your CAS back on, leave fuel pump relay out and hit ignition, check that injectors click and plug sparks.

    If your battery is getting a bit low, either recharge it, or have a second car with jumper leads hooked up. Theyre pretty sensitive to insufficient charge in battery.
  20. mikemd

    mikemd New Member

    Thanks again, OZX.... must confess I've been clutching at straws with various 'fix-it' attempts (I'm a bozo when it comes to electronics and Zeds in particular!). This will at least give me an organised series of tests - altho' that "....guide pin from the camshaft...snapped" frightens the hell out of me!! :)

Share This Page