VIC Doug (red32) Memorial Drive 4

Discussion in 'Post Event Discussion' started by lidz, Oct 30, 2017.

  1. lidz

    lidz Well-Known Member

    Messages:
    1,750
    Likes Received:
    35
    Trophy Points:
    48
    Just wanted to say a big thanks to Mark aka Jedi-77 for again organising the Dougie Cruise, was a great day had with some stellar weather.
    We had, I'm pretty sure, 11 zeds all up. A single z31 turbo in fantastic condition & a great range of z32's of all variations. Was great to finally lay eyes on Mikez32's RX-7 too!

    A few hold ups getting out of suburbia but once we were past all of the traffic lights it was clear sailing through to an early lunch at Yea. Some great driving roads followed on the way up to Seymour but the cruise wasn't to be without drama with Jake's red TT playing a game of radiator vs. clutch fan after his rad came loose over one of the bigger bumps.
    Luckily happened right in front of a farm so an hour or so was spent trying to repair his zed & get it driving before the decision was made to park it & come back with a replacement another day.

    My camera stayed in the car all morning but did get it out for a couple photos while we were parked up & the guys were attempting repairs. Only got a couple cars though then got busy talking!

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    I had to head home early once we were back on the road but hopefully one of the other guys will update on the last half of the cruise.
    Also saw a few other cameras on the day so hopefully they'll add some photos too!

    Thanks again Mark, cheers!
     
  2. MikeZ32

    MikeZ32 das Über member

    Messages:
    2,788
    Likes Received:
    101
    Trophy Points:
    63
    Good to see everyone again. Especially glad your car finally has a rear infill panel Tim.
     
  3. lidz

    lidz Well-Known Member

    Messages:
    1,750
    Likes Received:
    35
    Trophy Points:
    48
    ah, trying to host photos on google images apparently doesn't work, will fix the photos tonight folks. Open to other suggestions!

    Sorry Mike, still no infill, that was black speed tape! But the mythical custom spoiler is actually getting closer!
     
  4. rob260

    rob260 Moderator Staff Member

    Messages:
    13,176
    Likes Received:
    254
    Trophy Points:
    83
    Location:
    Sydney (North)
    You can use google photo for hosting but you need a link to embed rather than using the link to share. Instructions are still in forum discussion I think.
     
  5. rob260

    rob260 Moderator Staff Member

    Messages:
    13,176
    Likes Received:
    254
    Trophy Points:
    83
    Location:
    Sydney (North)
    Actually disregard that, looks like the process has changed with the move...

    You should be able to direct upload though
     
  6. lidz

    lidz Well-Known Member

    Messages:
    1,750
    Likes Received:
    35
    Trophy Points:
    48
    W

    Cheers Rob, was originally going to direct upload but when I hit "preview thread" they all popped up as links to click to view the photo. Hence trying google photo.

    Anyway will investigate once I'm home from work. Hopefully Mark & Andrew will get some of their shots up too...
     
  7. BigCol

    BigCol That's what she said...

    Messages:
    2,021
    Likes Received:
    15
    Trophy Points:
    38
    Was an excellent day! It's always great to catch up with the familiar faces and meet some new ones, and the roads were nice too. Special thanks to Mark for organising, and also to Mark's GPS for continuing a tradition of taking us off course!

    Tim I can see the photos when I look at this thread on my phone but they don't show on my PC. Strange!
     
  8. lidz

    lidz Well-Known Member

    Messages:
    1,750
    Likes Received:
    35
    Trophy Points:
    48
    Very weird, likewise I can see them at home but not at work... will give direct upload another go though.

    IMGP4363_2.jpg

    IMGP4424_2.jpg

    IMGP4398_resized.jpg

    IMGP4396_2.jpg

    4405_HDR.jpg

    IMGP4412_2.jpg

    IMGP4411_2.jpg

    IMGP4409_2.jpg

    cheers,
    Tim
     
  9. BigCol

    BigCol That's what she said...

    Messages:
    2,021
    Likes Received:
    15
    Trophy Points:
    38
    Yep, can see them now!
     
  10. JEDI-77

    JEDI-77 Jedi Master

    Messages:
    5,959
    Likes Received:
    13
    Trophy Points:
    38
    Sorry for the delay, its taken me a while :) My pics are below. Was an awesome day, great to see everyone. A few hiccups and adventures along the way, but we got there in the end :)

    Actually, scrap that. Having trouble with the photo upload. Dropbox does not allow direct links anymore, and generating a link individually using a third party app for 50 photos is something I'm not prepared to do. I've also tried the "upload" to forum option, but after each file uploads, I get a security warning from the forum to "press back and try again". Then no photos upload....

    So at a loss at the moment. Sorry.
     
    Last edited: Nov 25, 2017
  11. rob260

    rob260 Moderator Staff Member

    Messages:
    13,176
    Likes Received:
    254
    Trophy Points:
    83
    Location:
    Sydney (North)
    How large are the files you are trying to upload?
     
  12. rob260

    rob260 Moderator Staff Member

    Messages:
    13,176
    Likes Received:
    254
    Trophy Points:
    83
    Location:
    Sydney (North)
    Hi Mark it looks like your permissions to post attachments may have been turned off (not all permissions etc have come across perfectly from vbulletin so we’re fixing problems up as we become aware of them) can you have another go when you have a moment? I have changed some settings and hoping that has done the job
     
  13. JEDI-77

    JEDI-77 Jedi Master

    Messages:
    5,959
    Likes Received:
    13
    Trophy Points:
    38
    Hi Rob, I just tried a single file then and got the same error. See below;

    The following error occurred
    Security error occurred. Please press back, refresh the page, and try again.

    The files are 10mb in size however, is that too big? I'll resize them and try again in the next few days.

    Thanks
     
  14. rob260

    rob260 Moderator Staff Member

    Messages:
    13,176
    Likes Received:
    254
    Trophy Points:
    83
    Location:
    Sydney (North)
    10mb sounds like a lot, try resize to 640 and see how you go.
     

Share This Page