Warning light I think

Discussion in 'Technical' started by reggie_young, May 29, 2012.

  1. reggie_young

    reggie_young New Member

    The 6 lights near the climate control pod the top right one comes on when I am giving it to my zed down the highway :/ what is it is like orange and looks like a wiper when it comes on :/ ??
     
  2. Hidds

    Hidds THAT annoying guy....

    washer fluid is empty
     
  3. reggie_young

    reggie_young New Member

    Oh :/ it doesn't even work for some reason even full of water and can hear the motor for it going but still nothing out my jets
     
  4. jamersss

    jamersss Member

    Are you sure the line is connected ? Sometimes it is mistaken for a Vac Line.
    Should run off your bonnet into the back left corner of your engine bay near the fuse box.

    Also I think jspec zeds may have a wiper bottle in the rear of the car (I may be wrong), you should also check this to see if levels are good.
     
  5. bRACKET

    bRACKET Do Right Dean

    2+0 have them in the boot.
     
  6. ABZ300

    ABZ300 G

    ^^correct

    2+0 zeds have their washer reservoir in the boot...

    Abraham
     
  7. 8300zx9

    8300zx9 Active Member

    Its the washer fluid level for sure,,, when mine is low, it comes on and off and scares me everytime! lol fill er up!
     
  8. reggie_young

    reggie_young New Member

    It is a jap spec 2+0 but is doing my head in trying to get it to work
     
  9. ryzan

    ryzan Black Mesa? Fat chance...

    If the washers haven't been used in a long time the lines may have gone dry. Since it's a long line from the back of the car to the front of the car you may have to have the pump running for a little while initially before water starts coming through. Also disconnect your squirters and blow through them to ensure they aren't blocked (years of dirt and polish can get in and easily plug them up).
     
  10. reggie_young

    reggie_young New Member

    Thanks mate will give it a try and see how it happens
     
  11. Jinxed

    Jinxed Moderator

    fill the washer reservoir with hot water(not boiling, just tap hot) and try and flush that though.
     
  12. reggie_young

    reggie_young New Member

    Alright so filled the bottle with warm water and held the button for a decent amount of time but nothing came out my jets and I could hear the motor trying to get it out
     
  13. ryzan

    ryzan Black Mesa? Fat chance...

    Unplug the hose in the engine bay going to your squirters and blow in to it to see if they're blocked up or not.
     
  14. reggie_young

    reggie_young New Member

    How the hell am I gonna know if they are blocked
     
  15. frysie

    frysie FRYTECH

    if water doesn't come out :p
     
  16. reggie_young

    reggie_young New Member

    And if that don't work aswell do you have any idea what it could be
     
  17. ryzan

    ryzan Black Mesa? Fat chance...

    If you can't blow in to it then you know it's blocked. Then i'd get a compressor and shoot high pressure air to clear the squirters and line out.
     

Share This Page