Strange Occurance

Discussion in 'Technical' started by Dayle90tt, Jun 7, 2013.

  1. Dayle90tt

    Dayle90tt New Member

    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Hi went around a corner last night then lights out lost the dash lights and headlights and the high beams came on now when I turn on the lights the hi beams come on but nothing else even though the hi beam stalk switch is off they still come on and the others dont?:confused:
     
  2. WhiteNight

    WhiteNight Littering and...

    Messages:
    2,532
    Likes Received:
    19
    Trophy Points:
    38
    lol

    The dreaded light circuit strikes again!

    You have a fuse next to your drivers right foot area thats gone. Replace it and see what happens.
     
  3. JEDI-77

    JEDI-77 Jedi Master

    Messages:
    5,959
    Likes Received:
    13
    Trophy Points:
    38
    Holy cow...

    Sorry Dayle, I dont have a solution to your problem, but geeeeee's, you are a blast from the past :) Happy to see your still Zedding :)

     
  4. Luke300

    Luke300 Member

    Messages:
    385
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Brisbane
    That happend to me once before.i found it was the lumeni fuse, mine blew I replaced it and then everything worked again.
     
  5. Luke300

    Luke300 Member

    Messages:
    385
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Brisbane
    Check the Clearance illumi 10amp fuse under the dash same thing happend to me
     
  6. Brissle

    Brissle Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Same thing to me want the fuse it was the wiring around both headlights, had to re solder and wrap it
     
  7. Dayle90tt

    Dayle90tt New Member

    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Hey Mark, is that your old na with TT conversion or did you buy another one, looks awsome, I generally just visit the board every now and then to stay up with things, can still remember when Ben started it all and the first cruise. I am still in my same Z done 240,000 ks now.:)
     
  8. Dayle90tt

    Dayle90tt New Member

    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Thanks guys will check it out hopefully that is the issue.
     
  9. JEDI-77

    JEDI-77 Jedi Master

    Messages:
    5,959
    Likes Received:
    13
    Trophy Points:
    38
    TT now...

    Nah mate, I sold my NA about 3 years ago now. I really regret doing that cos it was a great car to drive. I now have a 93, TT, Sapphire Blue in color. Thats the car you see in my sig. Also a great car, with more bells and whistles than the old NA. But yeah, would love to have them both :)

    Still see Ben from time to time, but he's not on the forum anymore, and he left the Zed scene a good number of years ago. :)

    Anyway, glad to see you still have your red TT :)

     
  10. ryzan

    ryzan Black Mesa? Fat chance...

    Messages:
    2,777
    Likes Received:
    49
    Trophy Points:
    48
    Your old na's back up for sale on carsales Jedi..
     

Share This Page